<!DOCTYPE html>
<html lang="en">
<html class="no-js" lang="en-GB">
<head>
	<meta http-equiv="refresh" content="14400">
	<meta charset="UTF-8">
 
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Oak tree campaign brings acorn to schools | Sheffield Live!</title>
	<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico">
	<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	<script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	<![endif]-->
 
			<script type="text/javascript">
		var ajaxurl = 'https://web.sheffieldlive.org/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sheffield Live! &raquo; Feed" href="https://web.sheffieldlive.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sheffield Live! &raquo; Comments Feed" href="https://web.sheffieldlive.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/web.sheffieldlive.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4ed90213eec9ebfae1c9b84013d0ae33"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme4-css'  href='https://web.sheffieldlive.org/wp-content/plugins/jquery-colorbox/themes/theme4/colorbox.css?ver=4.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='colorbox-css-css'  href='https://web.sheffieldlive.org/wp-content/plugins/jquery-colorbox/css/jquery-colorbox-zoom.css?ver=1.4.33' type='text/css' media='all' />
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://web.sheffieldlive.org/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.8.10' type='text/css' media='screen' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://web.sheffieldlive.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://web.sheffieldlive.org/wp-includes/css/dashicons.min.css?ver=4ed90213eec9ebfae1c9b84013d0ae33' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://web.sheffieldlive.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://web.sheffieldlive.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-query-css'  href='https://web.sheffieldlive.org/wp-content/plugins/easy-query/core/css/easy-query.css?ver=4ed90213eec9ebfae1c9b84013d0ae33' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://web.sheffieldlive.org/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fullcalendar-css'  href='https://web.sheffieldlive.org/wp-content/plugins/wp-fullcalendar/includes/css/main.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://web.sheffieldlive.org/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/blitzer/jquery-ui.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='https://web.sheffieldlive.org/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/blitzer/theme.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap3-css'  href='https://web.sheffieldlive.org/wp-content/themes/sheffieldlive/dist/css/sheffieldlive.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://web.sheffieldlive.org/wp-content/themes/sheffieldlive/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-webfont-css'  href='https://web.sheffieldlive.org/wp-content/themes/sheffieldlive/css/elusive-webfont.css?ver=4ed90213eec9ebfae1c9b84013d0ae33' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://web.sheffieldlive.org/wp-content/plugins/newsletter/style.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://web.sheffieldlive.org/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1531331039' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/social-links/javascript.js?ver=4ed90213eec9ebfae1c9b84013d0ae33'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/builder.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/dragdrop.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/slider.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/controls.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/mj-shows-plugin/mj-shows.js?ver=0.1.1'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/mj-shows-plugin/skycons.js?ver=4ed90213eec9ebfae1c9b84013d0ae33'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/mj-shows-plugin/jquery.simpleopenweather.js?ver=4ed90213eec9ebfae1c9b84013d0ae33'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/mj-shows-plugin/jquery.tweet.js?ver=4ed90213eec9ebfae1c9b84013d0ae33'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/mj-shows-plugin/jquery.zrssfeed.min.js?ver=4ed90213eec9ebfae1c9b84013d0ae33'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js?ver=1.8.10'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.8.10'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-includes/js/wp-a11y.min.js?ver=4ed90213eec9ebfae1c9b84013d0ae33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/web.sheffieldlive.org\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/web.sheffieldlive.org\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/web.sheffieldlive.org\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"1","is_ssl":"1","google_maps_api":"AIzaSyAEPDRhftxYG12nOq3OKAzJbVNLX7CaZE0","google_maps_styles":[{"elementType":"labels","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"geometry.fill","stylers":[{"color":"#0F0919"}]},{"featureType":"water","elementType":"geometry.fill","stylers":[{"color":"#E4F7F7"}]},{"elementType":"geometry.stroke","stylers":[{"visibility":"off"}]},{"featureType":"poi.park","elementType":"geometry.fill","stylers":[{"color":"#002FA7"}]},{"featureType":"poi.attraction","elementType":"geometry.fill","stylers":[{"color":"#E60003"}]},{"featureType":"landscape","elementType":"geometry.fill","stylers":[{"color":"#FBFCF4"}]},{"featureType":"poi.business","elementType":"geometry.fill","stylers":[{"color":"#FFED00"}]},{"featureType":"poi.government","elementType":"geometry.fill","stylers":[{"color":"#D41C1D"}]},{"featureType":"poi.school","elementType":"geometry.fill","stylers":[{"color":"#BF0000"}]},{"featureType":"transit.line","elementType":"geometry.fill","stylers":[{"saturation":-100}]}],"bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/web.sheffieldlive.org\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking\u2026","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Cancelling\u2026","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-includes/js/jquery/ui/selectmenu.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPFC = {"ajaxurl":"https:\/\/web.sheffieldlive.org\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"100","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)t","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light ui-tooltip-rounded ui-tooltip-shadow","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center"};
/* ]]> */
</script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/wp-fullcalendar/includes/js/main.js?ver=1.2'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1531331039'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://web.sheffieldlive.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://web.sheffieldlive.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://web.sheffieldlive.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mind Your Head campaign to raise mental health awareness' href='https://web.sheffieldlive.org/mind-your-head-campaign-to-raise-mental-health-awareness/' />
<link rel="canonical" href="https://web.sheffieldlive.org/oak-tree-campaign-brings-acorn-to-schools/" />
<link rel='shortlink' href='https://web.sheffieldlive.org/?p=164908' />
<link rel="alternate" type="application/json+oembed" href="https://web.sheffieldlive.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweb.sheffieldlive.org%2Foak-tree-campaign-brings-acorn-to-schools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://web.sheffieldlive.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweb.sheffieldlive.org%2Foak-tree-campaign-brings-acorn-to-schools%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.9 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-10 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:260px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script><![endif]-->    <script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//web.sheffieldlive.org/?wordfence_lh=1&hid=E879E653562D94A93E1FF30D1C00CC63');
</script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

MAP custom skin: sheffieldlive
borderRadius: 1
background: rgba(195, 26, 32, 1)
icons: rgba(255, 255, 255, 1)
border: rgba(255, 255, 255, 1)
borderLeft: rgba(255, 255, 255, 1)
borderRight: rgba(255, 255, 255, 1)
mute: rgba(0, 0, 0, 1)
download: rgba(195, 26, 32, 1)
downloadHover: #000000
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) 
   not supporting rgba() */ 
.mbMiniPlayer.sheffieldlive.shadow table{box-shadow:0 0 3px ;}
.mbMiniPlayer.sheffieldlive table span{background-color:#c31a20;}
.mbMiniPlayer.sheffieldlive table span.map_play{border-left:1px solid #ffffff;}
.mbMiniPlayer.sheffieldlive table span.map_volume{border-right:1px solid #ffffff;}
.mbMiniPlayer.sheffieldlive table span.map_volume.mute{color: #000000;}
.mbMiniPlayer.sheffieldlive .map_download{color: #c31a20;}
.mbMiniPlayer.sheffieldlive table span{color: #ffffff;}
.mbMiniPlayer.sheffieldlive table {border: 1px solid #ffffff !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.sheffieldlive table{background-color:transparent; border-radius:1px !important;}
.mbMiniPlayer.sheffieldlive.shadow table{box-shadow:0 0 3px rgba(0, 0, 0, 1);}
.mbMiniPlayer.sheffieldlive table span{background-color:rgba(195, 26, 32, 1);}
.mbMiniPlayer.sheffieldlive table span.map_play{border-left:1px solid rgba(255, 255, 255, 1); border-radius:0 0px 0px 0 !important;}
.mbMiniPlayer.sheffieldlive table span.map_volume{border-right:1px solid rgba(255, 255, 255, 1); border-radius:0px 0 0 0px !important;}
.mbMiniPlayer.sheffieldlive table span.map_volume.mute{color: rgba(0, 0, 0, 1);}
.mbMiniPlayer.sheffieldlive .map_download{color: rgba(195, 26, 32, 1);}
.mbMiniPlayer.sheffieldlive .map_download:hover{color: #000000;}
.mbMiniPlayer.sheffieldlive table span{color: rgba(255, 255, 255, 1);text-shadow: 1px -1px 1px rgba(195, 26, 32, 1)!important;}
.mbMiniPlayer.sheffieldlive table span{color: rgba(255, 255, 255, 1);}
.mbMiniPlayer.sheffieldlive table {border: 1px solid rgba(255, 255, 255, 1) !important;}
.mbMiniPlayer.sheffieldlive table span.map_title{color: #000; text-shadow:none!important}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
</style>
	
<!-- end miniAudioPlayer custom CSS -->
	
<link type="text/css" rel="stylesheet" href="https://web.sheffieldlive.org/wp-content/plugins/social-links/stylesheet.css" />
<meta property="og:title" content="Oak tree campaign brings acorn to schools" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://web.sheffieldlive.org/wp-content/uploads/2018/10/1c43d4e00de95f3aa94489a79ef03f4b-1.jpeg" />
<meta property="og:url" content="https://web.sheffieldlive.org/oak-tree-campaign-brings-acorn-to-schools/" />
<meta property="og:description" content="A crowdfunding campaign launched in the name of the threatened Vernon Oak is set to distribute the children's book The Lost Words to Sheffield schools and libraries." />
<meta property="og:site_name" content="Sheffield Live! Made in Sheffield. Made by You." />


<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>		<script type="text/javascript">
			function visible_lg(){ return (jQuery("#visible-lg").css("display") === "block") ? true : false; }
			function visible_md(){ return (jQuery("#visible-md").css("display") === "block") ? true : false; }
			function visible_sm(){ return (jQuery("#visible-sm").css("display") === "block") ? true : false; }
			function visible_xs(){ return (jQuery("#visible-xs").css("display") === "block") ? true : false; }
			
			// http://remysharp.com/2010/07/21/throttling-function-calls/
			function throttle(d,a,h){a||(a=250);var b,e;return function(){var f=h||this,c=+new Date,g=arguments;b&&c<b+a?(clearTimeout(e),e=setTimeout(function(){b=c;d.apply(f,g)},a)):(b=c,d.apply(f,g))}};
        </script>
		<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-23581393-1', 'auto');
	ga('require', 'displayfeatures');
 
	ga('send', 'pageview');
</script>
	<script type="text/javascript" src="https://web.sheffieldlive.org/wp-content/themes/sheffieldlive/js/jquery.cookiesdirective.js"></script>
	<script type="text/javascript">
		// Using $(document).ready never hurts
		jQuery(document).ready(function(){

				// Cookie setting script wrapper
				var cookieScripts = function () {
					// Internal javascript called
					console.log("Running");
		
					// Loading external javascript file
					jQuery.cookiesDirective.loadScript({
							uri:'external.js',
							appendTo: 'eantics'
						});
				}
	
				/* Call cookiesDirective, overriding any default params
		
				*** These are the defaults ***
				explicitConsent: true,
				position: 'top',
				duration: 10,
				limit: 0,
				message: null,				
				cookieScripts: null,
				privacyPolicyUri: 'privacy.html',
				scriptWrapper: function(){},	
				fontFamily: 'helvetica',
				fontColor: '#FFFFFF',
				fontSize: '13px',
				backgroundColor: '#000000',
				backgroundOpacity: '80',
				linkColor: '#CA0000'
				
				*/
		
				jQuery.cookiesDirective({
						privacyPolicyUri: 'privacy',
						explicitConsent: false,
						position : 'bottom',
						duration: 10,
						scriptWrapper: cookieScripts, 
						cookieScripts: 'Google Analytics, some security scripts to prevent hacking', 
						fontFamily: 'helvetica',
						fontColor: '#FFFFFF',
						fontSize: '13px',
						backgroundColor: '#000000',
						backgroundOpacity: '80',
						linkColor: '#CA0000'
					});
			});
	</script>
 	
	<script>
		// google universal analytics code
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-23581393-1', 'auto');
		ga('send', 'pageview');

	</script>
 	
</head>
<body class="post-template-default single single-post postid-164908 single-format-standard custom-background">
  

<div class="container">
	<div class="row row-offcanvas row-offcanvas-right">
		<div id="header">
							<a href="https://web.sheffieldlive.org/">
				<img src="https://web.sheffieldlive.org/wp-content/themes/sheffieldlive/assets/images/headers/headerbg6.jpg" alt="Sheffield Live Image Header" class="headerBg" />
				</a>
				</div>


		<div class="visible-xs">
					</div>


		<div class="main_menu visible-lg visible-md visible-sm">

			<div class="menu-news-menu-container"><ul id="menu-news-menu-1" class="menu"><li id="menu-item-19685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-19685"><a title="SheffieldLive! Homepage" href="https://web.sheffieldlive.org/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-49304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49304"><a href="https://web.sheffieldlive.org/tv/">Live TV</a></li>
	<li id="menu-item-50293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50293"><a href="https://web.sheffieldlive.org/show/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-133347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133347"><a target="_blank" href="http://www.sheffieldlive.org/player/index.php#new_tab">Live Radio</a></li>
	<li id="menu-item-50294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50294"><a href="https://web.sheffieldlive.org/radioschedule/">Radio Schedule</a></li>
	<li id="menu-item-23785" class="menu-item menu-item-type-taxonomy menu-item-object-show_formats menu-item-23785"><a href="https://web.sheffieldlive.org/show_formats/radio-shows/">Radio Shows</a></li>
	<li id="menu-item-19740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19740"><a title="Listen again to shows from the last 60 days" href="https://web.sheffieldlive.org/podcasts/">Podcasts</a></li>
	<li id="menu-item-158801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158801"><a href="https://web.sheffieldlive.org/mailinglist/">Stay in Touch</a></li>
</ul>
</li>
<li id="menu-item-16031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16031"><a title="News from our teams" href="https://web.sheffieldlive.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16034"><a title="News from Sheffield and surrounding areas" href="https://web.sheffieldlive.org/category/news/location/sheffield-news/">Sheffield</a></li>
	<li id="menu-item-16033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16033"><a title="News from our national teams &#038; partners" href="https://web.sheffieldlive.org/category/news/location/national-news/">National</a></li>
	<li id="menu-item-16032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16032"><a title="News from our international teams &#038; partners" href="https://web.sheffieldlive.org/category/news/location/international/">International</a></li>
</ul>
</li>
<li id="menu-item-19804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19804"><a title="Music" href="https://web.sheffieldlive.org/category/news/sections/music-2/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-19805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19805"><a title="Music News" href="https://web.sheffieldlive.org/category/news/sections/music-2/live-music/">Music News</a></li>
</ul>
</li>
<li id="menu-item-16045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16045"><a title="Sheffield Sports" href="https://web.sheffieldlive.org/category/news/sections/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-23929" class="menu-item menu-item-type-taxonomy menu-item-object-show_categories menu-item-23929"><a href="https://web.sheffieldlive.org/show_categories/sports/">Sports Shows</a></li>
</ul>
</li>
<li id="menu-item-16042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16042"><a title="Discussion, debate &#038; comment " href="https://web.sheffieldlive.org/category/opinion-2/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16044"><a title="Latest interviews" href="https://web.sheffieldlive.org/category/opinion-2/interviews/">Interviews</a></li>
	<li id="menu-item-16043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16043"><a title="Our bloggin friends" href="https://web.sheffieldlive.org/category/opinion-2/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-160914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-160914"><a href="https://web.sheffieldlive.org/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-160910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160910"><a href="https://web.sheffieldlive.org/events/add/">Add an event</a></li>
	<li id="menu-item-160913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160913"><a href="https://web.sheffieldlive.org/events/calendar/">Calendar</a></li>
	<li id="menu-item-160911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160911"><a href="https://web.sheffieldlive.org/events/categories/">Event types</a></li>
	<li id="menu-item-160912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160912"><a href="https://web.sheffieldlive.org/events/locations/">Event Locations</a></li>
</ul>
</li>
<li id="menu-item-19803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19803"><a title="Events, Festivals, Campaigns, Competitions &#038; Training" href="https://web.sheffieldlive.org/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-23931" class="menu-item menu-item-type-post_type menu-item-object-sl_shows menu-item-23931"><a href="https://web.sheffieldlive.org/shows/communities-live/">Communities Live! Show</a></li>
	<li id="menu-item-16040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16040"><a title="Festivals" href="https://web.sheffieldlive.org/category/community/festivals/">Festivals</a></li>
	<li id="menu-item-16038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16038"><a title="Community Campaigns" href="https://web.sheffieldlive.org/category/community/campaigns/">Campaigns</a></li>
	<li id="menu-item-16039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16039"><a title="Win prizes!" href="https://web.sheffieldlive.org/category/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-26930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26930"><a title="How you can be involved" href="https://web.sheffieldlive.org/get-involved/">Get Involved</a>
<ul class="sub-menu">
	<li id="menu-item-19691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19691"><a title="Become a friend and support Sheffield Live" href="https://web.sheffieldlive.org/friends/">Friends</a></li>
	<li id="menu-item-19690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19690"><a title="Receive member benefits" href="https://web.sheffieldlive.org/home/membership/">Membership</a></li>
	<li id="menu-item-19692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19692"><a title="Training from the station" href="https://web.sheffieldlive.org/skills-workshops-in-film-and-tv/">Training</a></li>
	<li id="menu-item-19742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19742"><a title="Support in accessing our outputs" href="https://web.sheffieldlive.org/listenhelp/">Listening Help</a></li>
	<li id="menu-item-33760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33760"><a title="Job Opportunities" href="https://web.sheffieldlive.org/job-opportunities0417/">Jobs</a></li>
	<li id="menu-item-158800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158800"><a href="https://web.sheffieldlive.org/mailinglist/">Stay in Touch</a></li>
</ul>
</li>
<li id="menu-item-19693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19693"><a title="Advertise" href="https://web.sheffieldlive.org/advertising/advertise-with-us/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-19694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19694"><a href="https://web.sheffieldlive.org/advertising/our-advertisers/">Our Advertisers</a></li>
</ul>
</li>
<li id="menu-item-99247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99247"><a title="Contact" href="https://web.sheffieldlive.org/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-158797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158797"><a href="https://web.sheffieldlive.org/mailinglist/">Stay in Touch</a></li>
	<li id="menu-item-158798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158798"><a href="https://web.sheffieldlive.org/privacy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-22117" class="rss-link menu-item menu-item-type-custom menu-item-object-custom menu-item-22117"><a title="Subscribe to the RSS feed" href="https://web.sheffieldlive.org/feed/"><span class="el-icon-rss"></span></a></li>
</ul></div>		</div>

	</div>
</div><!-- end menu container --> 

<div class="container main-frame">


<div class="container" role="main">

<div class="row"> 
 <div class="col-md-9 left-content-article"><!-- left content -->



					<article id="post-164908" class="post-164908 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page category-photo category-sheffield-news tag-books tag-education tag-libraries">
		<header class="entry-header">
				
		
			
						<h1 class="entry-title">Oak tree campaign brings acorn to schools</h1>
						<div class="entry-meta">
			<div class="top-entry-meta">
			<span class="author vcard"><span class="glyphicon glyphicon-user"></span> <a class="url fn n" href="https://web.sheffieldlive.org/author/newsdesk/" title="View all posts by newsdesk" rel="author" title="Click here to see all the posts by this Author">newsdesk</a></span><span class="date"><span class="glyphicon glyphicon-calendar"></span> <a href="https://web.sheffieldlive.org/oak-tree-campaign-brings-acorn-to-schools/" title="Permalink to Oak tree campaign brings acorn to schools" rel="bookmark"><time class="entry-date" datetime="2018-10-04T18:52:50+01:00">4th October, 2018</time></a></span>
		  
	<div class="share_buttons pull-right">Share this: <div class="synved-social-container synved-social-container-share"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fweb.sheffieldlive.org%2Foak-tree-campaign-brings-acorn-to-schools%2F&#038;t=Oak%20tree%20campaign%20brings%20acorn%20to%20schools&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fweb.sheffieldlive.org%2Foak-tree-campaign-brings-acorn-to-schools%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fweb.sheffieldlive.org%2Fwp-content%2Fuploads%2F2018%2F10%2F1c43d4e00de95f3aa94489a79ef03f4b-1.jpeg&#038;p&#091;title&#093;=Oak%20tree%20campaign%20brings%20acorn%20to%20schools" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://web.sheffieldlive.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=https%3A%2F%2Fweb.sheffieldlive.org%2Foak-tree-campaign-brings-acorn-to-schools%2F&#038;text=Found%20on%20%23SheffieldLive%21" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://web.sheffieldlive.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Fweb.sheffieldlive.org%2Foak-tree-campaign-brings-acorn-to-schools%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://web.sheffieldlive.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=https%3A%2F%2Fweb.sheffieldlive.org%2Foak-tree-campaign-brings-acorn-to-schools%2F&#038;title=Oak%20tree%20campaign%20brings%20acorn%20to%20schools" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://web.sheffieldlive.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fweb.sheffieldlive.org%2Foak-tree-campaign-brings-acorn-to-schools%2F&#038;media=https%3A%2F%2Fweb.sheffieldlive.org%2Fwp-content%2Fuploads%2F2018%2F10%2F1c43d4e00de95f3aa94489a79ef03f4b-1.jpeg&#038;description=Oak%20tree%20campaign%20brings%20acorn%20to%20schools" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://web.sheffieldlive.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fweb.sheffieldlive.org%2Foak-tree-campaign-brings-acorn-to-schools%2F&#038;title=Oak%20tree%20campaign%20brings%20acorn%20to%20schools" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://web.sheffieldlive.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Oak%20tree%20campaign%20brings%20acorn%20to%20schools&#038;body=Found%20on%20%23SheffieldLive%21:%20https%3A%2F%2Fweb.sheffieldlive.org%2Foak-tree-campaign-brings-acorn-to-schools%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://web.sheffieldlive.org/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div></div>
	</div>
	<div class="bottom-entry-meta">
	<span class="categories-links"><span class="glyphicon glyphicon-folder-open"></span> <a href="https://web.sheffieldlive.org/category/web-area/front-page/" rel="category tag">Front Page</a>, <a href="https://web.sheffieldlive.org/category/web-area/photo/" rel="category tag">Photo</a>, <a href="https://web.sheffieldlive.org/category/news/location/sheffield-news/" rel="category tag">Sheffield News</a></span><span class="tags-links"><span class="glyphicon glyphicon-tag"></span> <a href="https://web.sheffieldlive.org/tag/books/" rel="tag">books</a>, <a href="https://web.sheffieldlive.org/tag/education/" rel="tag">Education</a>, <a href="https://web.sheffieldlive.org/tag/libraries/" rel="tag">Libraries</a></span> 	<div class="print-and-size pull-right"><div class="print"><a href="#" onclick="window.print();"><span class="glyphicon glyphicon-print"></span> PRINT</a></div><div class="size"><a href="#" id="1.4em" onclick="changeSize(this.id);" value="Normal Size" class="normal-text-size">A</a> <a href="#" id="1.8em" onclick="changeSize(this.id);" value="Big Size" class="big-text-size">A</a> <a href="#" id="2em" onclick="changeSize(this.id);" value="Bigger Size" class="bigger-text-size">A</a></div></div>
</div>
			  		
			</div><!-- .entry-meta -->
						


		</header><!-- .entry-header -->

				<div class="entry-content">
			<p>A crowdfunding campaign launched in the name of the threatened Vernon Oak is set to distribute the children&#8217;s book The Lost Words to Sheffield schools and libraries. The book of spells and spelling looks at words from nature that are falling out of use and seeks to give them new life through writing and illustrations. Baillor Jalloh reports for Sheffield Live!</p>
<div class="flex-video vimeo" style="margin: 0 auto; text-align: center;"><iframe src="https://player.vimeo.com/video/293200753?app_id=122963" id="vimeo_frame" width="900" height="506" frameborder="0" title="Oak tree campaign brings acorn to schools" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
<script type="text/javascript">(function(){var XHR = ( "onload" in new XMLHttpRequest() ) ? XMLHttpRequest : XDomainRequest;var xhr = new XHR();var url = "https://web.sheffieldlive.org/wp-content/plugins/ajax-hits-counter/increment-hits/index.php?post_id=164908&t=" + ( parseInt( new Date().getTime() ) ) + "&r=" + ( parseInt( Math.random() * 100000 ) );xhr.open("GET", url, true);xhr.setRequestHeader( "Cache-Control", "no-cache" );xhr.setRequestHeader( "Content-Type", "application/json" );xhr.timeout = 60000;xhr.send();xhr.onreadystatechange = function(){if( this.readyState != 4 ){return;}if( this.status && this.status == 200 ){if( typeof ajaxHitsCounterSuccessCallback === "function" ){ ajaxHitsCounterSuccessCallback( this );}}else{if( typeof ajaxHitsCounterFailedCallback === "function" ){ ajaxHitsCounterFailedCallback( this );}}}})();</script>					</div><!-- .entry-content -->
		
		<footer>
		
		
		
					
					</footer><!-- .entry-meta -->
	</article><!-- #post -->
				
											
				
<hr class="clearfix">

   <div class="mid_ad_full">
    <!-- Either there are no banners, they are disabled or none qualified for this location! -->  </div>

  <div class="mid_ad_sm">
    <!-- Either there are no banners, they are disabled or none qualified for this location! -->  </div>
  
   
        



<div id="comments" class="comments-area">
<div class="container">
<div class="col-sm-8 col-xs-6">
		

 <div id="commentsModal" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" style="display: none;">
        <div class="modal-dialog">
        <div class="modal-content">
        <div class="modal-header">
            <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
            <h4 class="modal-title">Please add your comment below..</h4>
        </div>
   
	
        </div><!-- End of Modal body -->
        </div><!-- End of Modal content -->
        </div><!-- End of Modal dialog -->



            </div>
</div>


</div><!-- #comments .comments-area -->
<hr class="clearfix">

<div class="relatedposts" id="related_container">
<h1>Related articles</h1><div class="related_container"> 	
	<div class="relatedthumb col-md-4">
	
		<a rel="external" href="https://web.sheffieldlive.org/university-centre-opens-in-rotherham/">
		<img src="https://web.sheffieldlive.org/wp-content/uploads/2018/09/727726989_640.jpg" alt="University Centre opens in Rotherham" class="img-circle img-thumbnail"  style="width:150px; height:150px" >
		<br />
		<div class="related_title">University Centre opens in Rotherham</div>
		
		</a>
	</div>
	
		
	<div class="relatedthumb col-md-4">
	
		<a rel="external" href="https://web.sheffieldlive.org/results-day-for-a-level-students/">
		<img src="https://web.sheffieldlive.org/wp-content/uploads/2018/08/c8780fc00ab5265f007a224c823bc8b0-1.jpeg" alt="Results day for A-level students" class="img-circle img-thumbnail"  style="width:150px; height:150px" >
		<br />
		<div class="related_title">Results day for A-level students</div>
		
		</a>
	</div>
	
		
	<div class="relatedthumb col-md-4">
	
		<a rel="external" href="https://web.sheffieldlive.org/hundreds-join-rally-in-support-of-university-staff/">
		<img src="https://web.sheffieldlive.org/wp-content/uploads/2018/02/0ce1cd92af827538f14ce4f98624655c-1.jpeg" alt="Hundreds join rally in support of university staff" class="img-circle img-thumbnail"  style="width:150px; height:150px" >
		<br />
		<div class="related_title">Hundreds join rally in support of university staff</div>
		
		</a>
	</div>
	
		
	<div class="relatedthumb col-md-4">
	
		<a rel="external" href="https://web.sheffieldlive.org/university-staff-strike-over-pensions-row/">
		<img src="https://web.sheffieldlive.org/wp-content/uploads/2018/02/685044042_640-1.jpg" alt="University staff strike over pensions row" class="img-circle img-thumbnail"  style="width:150px; height:150px" >
		<br />
		<div class="related_title">University staff strike over pensions row</div>
		
		</a>
	</div>
	
		
	<div class="relatedthumb col-md-4">
	
		<a rel="external" href="https://web.sheffieldlive.org/childrens-book-awards-give-young-readers-a-say/">
		<img src="https://web.sheffieldlive.org/wp-content/uploads/2017/11/666127941_640.jpg" alt="Children&#8217;s Book Awards give young readers a say" class="img-circle img-thumbnail"  style="width:150px; height:150px" >
		<br />
		<div class="related_title">Children&#8217;s Book Awards give young readers a say</div>
		
		</a>
	</div>
	
	 </div> </div>

<div class="relatedposts" id="related_container">
</div>

		
<hr class="clearfix">


    				<nav class="navigation">
				<ul class="pager">
					<li class="previous"><a href="https://web.sheffieldlive.org/mind-your-head-campaign-to-raise-mental-health-awareness/" rel="prev"><span class="glyphicon glyphicon-arrow-left"></span> Mind Your Head campaign to raise mental health awareness</a></li>
					<li class="next"></li>
				</ul>
				</nav><!-- .nav-single -->

<hr class="clearfix">
   

	
</div><!-- end left content -->

  <div class="col-md-3 right-sidebar">
      <aside id="search-2" class="widget widget_search"><form role="form" method="get" id="searchform" class="searchform form" action="https://web.sheffieldlive.org/" >
    <div class="input-group input-group-sm">
    <input type="text" value="" name="s" id="s" class="form-control" placeholder="Search for" >
	<span class="input-group-btn">
    <button type="submit" id="searchsubmit" value="Search" class="btn btn-primary"><span class="glyphicon glyphicon-search"></span></button>
	</span>
    </div>
    </form></aside><aside id="sl_listen_buttons-3" class="widget widget_sl_listen_buttons">
		<a href="#" class="listenbutton" onclick="listenlive();">
		<div class="button-conatiner">
  		<img src="https://web.sheffieldlive.org/wp-content/plugins/mj-shows-plugin//images/icons/radioWhite40x30.png" style="display: block; float: left;">
   		<span>Listen Live</span>
		</div></a>
		<div class="button-conatiner">
		<a href="#" onclick="watchlive();" class="listenbutton"><img src="https://web.sheffieldlive.org/wp-content/plugins/mj-shows-plugin//images/icons/TVIconWhite40x30.png" style="display: block; float: left;"> <span>Watch Live</span></a>
		</div>
		<div class="button-conatiner">
		<a href="http://www.sheffieldlive.org/podcasts/" class="catchupbutton"><div class="insidebutton"><img src="https://web.sheffieldlive.org/wp-content/plugins/mj-shows-plugin//images/icons/PodcasticonWhite40x30.png" style="display: block; float: left;"> <span>Radio Podcasts  (TV Catch-Up coming soon)</span></div></a>
		</div>
		</aside><aside id="sl_on_now-6" class="widget SL_on_now">	
		<div class="widgetcontainer">  
  <div class="widget_title"> Now &#038; Later<span class="glyphicon glyphicon-volume-up" /></div>   <div class="show_listing">
   <a href="https://web.sheffieldlive.org/shows/the-back-room/"><span class="title">NOW<p class="time">[ 6 - 7pm ]</p></span><span class="show">The Back Room</span></a
</div>

   <div class="show_listing">
   <a href="https://web.sheffieldlive.org/shows/liusheng-sheffield/"><span class="title">NEXT<p class="time">[ 7 - 8pm ]</p></span><span class="show">Liusheng Sheffield</span></a
</div>

   <div class="show_listing">
   <a href="https://web.sheffieldlive.org/shows/siteen-daqiqa-be-alarabi/"><span class="title">LATER<p class="time">[ 8 - 9pm ]</p></span><span class="show">Siteen Daqiqa be Alarabi</span></a
</div>

   <div class="show_listing">
   <a href="https://web.sheffieldlive.org/shows/zongo-fm/"><span class="title">LATER<p class="time">[ 9 - 11pm ]</p></span><span class="show">Zongo FM</span></a
</div>

</div>
	</aside><aside id="adrotate_widgets-10" class="widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="synved_social_follow-3" class="widget widget_synved_social_follow"><div><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="http://www.facebook.com/sheffieldlive" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://web.sheffieldlive.org/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/circle/64x64/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="http://twitter.com/sheffieldlive" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://web.sheffieldlive.org/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/circle/64x64/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Find us on Linkedin" href="http://www.linkedin.com/company/sheffieldlive" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Find us on Linkedin" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://web.sheffieldlive.org/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/circle/64x64/linkedin.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-youtube nolightbox" data-provider="youtube" target="_blank" rel="nofollow" title="Find us on YouTube" href="https://www.youtube.com/user/Sheffieldlive" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="youtube" title="Find us on YouTube" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://web.sheffieldlive.org/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/circle/64x64/youtube.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-vimeo nolightbox" data-provider="vimeo" target="_blank" rel="nofollow" title="Find us on vimeo" href="http://vimeo.com/sheffieldlive" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:5px;"><img alt="vimeo" title="Find us on vimeo" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://web.sheffieldlive.org/wp-content/plugins/social-media-feather/synved-social/addons/extra-icons/image/social/circle/64x64/vimeo.png" /></a></div></aside><style type="text/css">#ajax_hits_counter_popular_posts_widget-2 { /* block style */ }
#ajax_hits_counter_popular_posts_widget-2 .widget-title { /* widget title style */ }
#ajax_hits_counter_popular_posts_widget-2 ul li .entry-content { /* one item style */ }</style><aside id="ajax_hits_counter_popular_posts_widget-2" class="widget ajax_hits_counter_popular_posts_widget"><h3>Popular Articles</h3><ul><li class="item-num-1 item-id-163773"><span class="entry-content">
  <a href="https://web.sheffieldlive.org/affordable-housing-in-a-shipping-container-on-display/" title="Affordable housing in a shipping container on display"><img width="300" height="169" src="https://web.sheffieldlive.org/wp-content/uploads/2018/09/725591593_640.jpg" class="attachment-300x200 size-300x200 colorbox-163773  wp-post-image" alt="" srcset="https://web.sheffieldlive.org/wp-content/uploads/2018/09/725591593_640.jpg 640w, https://web.sheffieldlive.org/wp-content/uploads/2018/09/725591593_640-300x169.jpg 300w, https://web.sheffieldlive.org/wp-content/uploads/2018/09/725591593_640-590x332.jpg 590w, https://web.sheffieldlive.org/wp-content/uploads/2018/09/725591593_640-200x113.jpg 200w, https://web.sheffieldlive.org/wp-content/uploads/2018/09/725591593_640-624x351.jpg 624w" sizes="(max-width: 300px) 100vw, 300px" /><br />
Affordable housing in a shipping container on display</a>
</span></li><li class="item-num-2 item-id-163357"><span class="entry-content">
  <a href="https://web.sheffieldlive.org/lord-mayor-facing-fight-challenge/" title="Lord Mayor facing fight challenge"><img width="300" height="169" src="https://web.sheffieldlive.org/wp-content/uploads/2018/09/9b5135b2d1667430b240976bea032bed-1.jpeg" class="attachment-300x200 size-300x200 colorbox-163357  wp-post-image" alt="" srcset="https://web.sheffieldlive.org/wp-content/uploads/2018/09/9b5135b2d1667430b240976bea032bed-1.jpeg 640w, https://web.sheffieldlive.org/wp-content/uploads/2018/09/9b5135b2d1667430b240976bea032bed-1-300x169.jpeg 300w, https://web.sheffieldlive.org/wp-content/uploads/2018/09/9b5135b2d1667430b240976bea032bed-1-590x332.jpeg 590w, https://web.sheffieldlive.org/wp-content/uploads/2018/09/9b5135b2d1667430b240976bea032bed-1-200x113.jpeg 200w, https://web.sheffieldlive.org/wp-content/uploads/2018/09/9b5135b2d1667430b240976bea032bed-1-624x351.jpeg 624w" sizes="(max-width: 300px) 100vw, 300px" /><br />
Lord Mayor facing fight challenge</a>
</span></li><li class="item-num-3 item-id-164652"><span class="entry-content">
  <a href="https://web.sheffieldlive.org/sheffield-celebrates-50-years-of-kidney-transplants/" title="Sheffield celebrates 50 years of kidney transplants"><img width="300" height="169" src="https://web.sheffieldlive.org/wp-content/uploads/2018/09/db04c84061c57ca222857f5a2d210bb6-1.jpeg" class="attachment-300x200 size-300x200 colorbox-164652  wp-post-image" alt="" srcset="https://web.sheffieldlive.org/wp-content/uploads/2018/09/db04c84061c57ca222857f5a2d210bb6-1.jpeg 640w, https://web.sheffieldlive.org/wp-content/uploads/2018/09/db04c84061c57ca222857f5a2d210bb6-1-300x169.jpeg 300w, https://web.sheffieldlive.org/wp-content/uploads/2018/09/db04c84061c57ca222857f5a2d210bb6-1-590x332.jpeg 590w, https://web.sheffieldlive.org/wp-content/uploads/2018/09/db04c84061c57ca222857f5a2d210bb6-1-200x113.jpeg 200w, https://web.sheffieldlive.org/wp-content/uploads/2018/09/db04c84061c57ca222857f5a2d210bb6-1-624x351.jpeg 624w" sizes="(max-width: 300px) 100vw, 300px" /><br />
Sheffield celebrates 50 years of kidney transplants</a>
</span></li><li class="item-num-4 item-id-163859"><span class="entry-content">
  <a href="https://web.sheffieldlive.org/sheffield-hosts-community-media-conference/" title="Sheffield hosts community media conference"><img width="300" height="169" src="https://web.sheffieldlive.org/wp-content/uploads/2018/09/3aad5e96a41e9248bfc796a361d4bcde-2.jpeg" class="attachment-300x200 size-300x200 colorbox-163859  wp-post-image" alt="" srcset="https://web.sheffieldlive.org/wp-content/uploads/2018/09/3aad5e96a41e9248bfc796a361d4bcde-2.jpeg 640w, https://web.sheffieldlive.org/wp-content/uploads/2018/09/3aad5e96a41e9248bfc796a361d4bcde-2-300x169.jpeg 300w, https://web.sheffieldlive.org/wp-content/uploads/2018/09/3aad5e96a41e9248bfc796a361d4bcde-2-590x332.jpeg 590w, https://web.sheffieldlive.org/wp-content/uploads/2018/09/3aad5e96a41e9248bfc796a361d4bcde-2-200x113.jpeg 200w, https://web.sheffieldlive.org/wp-content/uploads/2018/09/3aad5e96a41e9248bfc796a361d4bcde-2-624x351.jpeg 624w" sizes="(max-width: 300px) 100vw, 300px" /><br />
Sheffield hosts community media conference</a>
</span></li><li class="item-num-5 item-id-164804"><span class="entry-content">
  <a href="https://web.sheffieldlive.org/free-exercise-classes-for-ms-sufferers/" title="Free exercise classes for MS sufferers"><img width="300" height="169" src="https://web.sheffieldlive.org/wp-content/uploads/2018/10/729241749_640.jpg" class="attachment-300x200 size-300x200 colorbox-164804  wp-post-image" alt="" srcset="https://web.sheffieldlive.org/wp-content/uploads/2018/10/729241749_640.jpg 640w, https://web.sheffieldlive.org/wp-content/uploads/2018/10/729241749_640-300x169.jpg 300w, https://web.sheffieldlive.org/wp-content/uploads/2018/10/729241749_640-590x332.jpg 590w, https://web.sheffieldlive.org/wp-content/uploads/2018/10/729241749_640-200x113.jpg 200w, https://web.sheffieldlive.org/wp-content/uploads/2018/10/729241749_640-624x351.jpg 624w" sizes="(max-width: 300px) 100vw, 300px" /><br />
Free exercise classes for MS sufferers</a>
</span></li></ul></aside><aside id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h3>Recently on the radio&#8230;</h3><div  class="rpwe-block featured-list"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://web.sheffieldlive.org/podcasts/x-rated-04-10-2018-at-1300/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://web.sheffieldlive.org/wp-content/uploads/2014/02/sl_mounted_mic-50x50.jpg" alt="X-Rated 04-10-2018 at 13:00"></a><h3 class="rpwe-title"><a href="https://web.sheffieldlive.org/podcasts/x-rated-04-10-2018-at-1300/" title="Permalink to X-Rated 04-10-2018 at 13:00" rel="bookmark">X-Rated 04-10-2018 at 13:00</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://web.sheffieldlive.org/podcasts/communities-live-04-10-2018-at-1200/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://web.sheffieldlive.org/wp-content/uploads/2011/09/community-trans-50x50.png" alt="Communities Live! 04-10-2018 at 12:00"></a><h3 class="rpwe-title"><a href="https://web.sheffieldlive.org/podcasts/communities-live-04-10-2018-at-1200/" title="Permalink to Communities Live! 04-10-2018 at 12:00" rel="bookmark">Communities Live! 04-10-2018 at 12:00</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://web.sheffieldlive.org/podcasts/music-box-04-10-2018-at-1100/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://web.sheffieldlive.org/wp-content/uploads/2015/04/Steven-Roden-50x50.jpg" alt="Music Box 04-10-2018 at 11:00"></a><h3 class="rpwe-title"><a href="https://web.sheffieldlive.org/podcasts/music-box-04-10-2018-at-1100/" title="Permalink to Music Box 04-10-2018 at 11:00" rel="bookmark">Music Box 04-10-2018 at 11:00</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://web.sheffieldlive.org/podcasts/music-box-04-10-2018-at-1000/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://web.sheffieldlive.org/wp-content/uploads/2015/04/Steven-Roden-50x50.jpg" alt="Music Box 04-10-2018 at 10:00"></a><h3 class="rpwe-title"><a href="https://web.sheffieldlive.org/podcasts/music-box-04-10-2018-at-1000/" title="Permalink to Music Box 04-10-2018 at 10:00" rel="bookmark">Music Box 04-10-2018 at 10:00</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://web.sheffieldlive.org/podcasts/my-kinda-place-04-10-2018-at-0900/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://web.sheffieldlive.org/wp-content/uploads/2014/06/My-Kinda-Place-logo-50x50.jpg" alt="My Kinda Place 04-10-2018 at 09:00"></a><h3 class="rpwe-title"><a href="https://web.sheffieldlive.org/podcasts/my-kinda-place-04-10-2018-at-0900/" title="Permalink to My Kinda Place 04-10-2018 at 09:00" rel="bookmark">My Kinda Place 04-10-2018 at 09:00</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://web.sheffieldlive.org/podcasts/sheffield-uprising-04-10-2018-at-0800/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://web.sheffieldlive.org/wp-content/uploads/2014/02/sl_mounted_mic-50x50.jpg" alt="Sheffield Uprising 04-10-2018 at 08:00"></a><h3 class="rpwe-title"><a href="https://web.sheffieldlive.org/podcasts/sheffield-uprising-04-10-2018-at-0800/" title="Permalink to Sheffield Uprising 04-10-2018 at 08:00" rel="bookmark">Sheffield Uprising 04-10-2018 at 08:00</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside>  </div>


</div>
</div>

  <div class="bottom_ad_full">
    <!-- Either there are no banners, they are disabled or none qualified for this location! -->  </div>

  <div class="bottom_ad_sm">
    <!-- Either there are no banners, they are disabled or none qualified for this location! -->  </div>
  


<div class="container footer">
    
	<div class="clearfix">
	
     <style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended footer-widget col-md-4"><h2 class="widgettitle">Listen Again Recent Shows</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://web.sheffieldlive.org/podcasts/soul-casino-04-10-2018-at-1700/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://web.sheffieldlive.org/wp-content/uploads/2012/08/soulcasino-212x3007-20x20.jpg" alt="Soul Casino 04-10-2018 at 17:00"></a><h3 class="rpwe-title"><a href="https://web.sheffieldlive.org/podcasts/soul-casino-04-10-2018-at-1700/" title="Permalink to Soul Casino 04-10-2018 at 17:00" rel="bookmark">Soul Casino 04-10-2018 at 17:00</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://web.sheffieldlive.org/podcasts/downright-nostalgia-04-10-2018-at-1400/"  rel="bookmark"><img class="rpwe-alignright rpwe-thumb" src="https://web.sheffieldlive.org/wp-content/uploads/2011/09/nost2-300x1691-20x20.jpg" alt="Downright Nostalgia 04-10-2018 at 14:00"></a><h3 class="rpwe-title"><a href="https://web.sheffieldlive.org/podcasts/downright-nostalgia-04-10-2018-at-1400/" title="Permalink to Downright Nostalgia 04-10-2018 at 14:00" rel="bookmark">Downright Nostalgia 04-10-2018 at 14:00</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div id="newsletterwidgetminimal-2" class="widget widget_newsletterwidgetminimal footer-widget col-md-4"><h2 class="widgettitle">Sign up to our mailing list:</h2><div class="tnp tnp-widget-minimal"><form class="tnp-form" action="https://web.sheffieldlive.org/?na=s" method="post" onsubmit="return newsletter_check(this)"><input type='hidden' name='nl[]' value='1'>
<input type="hidden" name="nr" value="widget-minimal"/><input class="tnp-email" type="email" required name="ne" value="" placeholder="Email"><input class="tnp-submit" type="submit" value="Subscribe"></form></div></div><div id="text-2" class="widget widget_text footer-widget col-md-4"><h2 class="widgettitle">Contact Us</h2>			<div class="textwidget"><p> Sheffield Live, 15 Paternoster Row, Sheffield, S1 2BX  Tel: 0114 281 4082</p>
<p class="i_mail"> General info: <a href="mailto:info@sheffieldlive.org" target="_blank">info@sheffieldlive.org</a></p>
<p class="i_mail">  News: <a href="mailto:news@sheffieldlive.org" target="_blank">news@sheffieldlive.org</a></p>
</div>
		</div>     
     </div>


 </div>


	<div class="col-sm-12 col-xs-6">
	 	<span id="credits" class="text-left">&copy; 2018 <a href="https://web.sheffieldlive.org/">Sheffield Live!</a> <strong>Made in Sheffield. Made by You.</strong> </span> <span class="pull-right"><a href="https://web.sheffieldlive.org/website">Problems with the website? Let us know!</a> <a  href="https://wordpress.org">Powered by <i class="el-icon-wordpress"></i></a></span>

  		<div id="visible-lg" class="visible-lg"></div>
		<div id="visible-md" class="visible-md"></div>
		<div id="visible-sm" class="visible-sm"></div>
		<div id="visible-xs" class="visible-xs"></div>
		        <script>
          jQuery(document).ready(function ($) {
            $("#drop-nav").change( function() {
                    document.location.href =  $(this).val();
            });
          });
        </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var jQueryColorboxSettingsArray = {"jQueryColorboxVersion":"4.6.2","colorboxInline":"false","colorboxIframe":"false","colorboxGroupId":"","colorboxTitle":"","colorboxWidth":"false","colorboxHeight":"false","colorboxMaxWidth":"false","colorboxMaxHeight":"false","colorboxSlideshow":"true","colorboxSlideshowAuto":"true","colorboxScalePhotos":"true","colorboxPreloading":"false","colorboxOverlayClose":"true","colorboxLoop":"true","colorboxEscKey":"true","colorboxArrowKey":"true","colorboxScrolling":"true","colorboxOpacity":"0.85","colorboxTransition":"elastic","colorboxSpeed":"350","colorboxSlideshowSpeed":"2500","colorboxClose":"close","colorboxNext":"next","colorboxPrevious":"previous","colorboxSlideshowStart":"start slideshow","colorboxSlideshowStop":"stop slideshow","colorboxCurrent":"{current} of {total} images","colorboxXhrError":"This content failed to load.","colorboxImgError":"This image failed to load.","colorboxImageMaxWidth":"90%","colorboxImageMaxHeight":"90%","colorboxImageHeight":"90%","colorboxImageWidth":"false","colorboxLinkHeight":"80%","colorboxLinkWidth":"90%","colorboxInitialHeight":"100","colorboxInitialWidth":"300","autoColorboxJavaScript":"","autoHideFlash":"true","autoColorbox":"true","autoColorboxGalleries":"","addZoomOverlay":"true","useGoogleJQuery":"","colorboxAddClassToLinks":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/jquery-colorbox/js/jquery.colorbox-min.js?ver=1.4.33'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/jquery-colorbox/js/jquery-colorbox-wrapper-min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/web.sheffieldlive.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/web.sheffieldlive.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/web.sheffieldlive.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/themes/sheffieldlive/dist/js/bootstrap.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/themes/sheffieldlive/js/sheffieldlive2014.js?ver=1.2'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Your email seems wrong, check it please.","name_error":"Your name cannot be empty","surname_error":"The last name is not correct","profile_error":"","privacy_error":"This box must be checked to subscribe"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/newsletter/subscription/validate.js?ver=5.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/web.sheffieldlive.org\/wp-admin\/admin-ajax.php","ajaxSecurity":"ba27f1fb0d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1531331039'></script>
<script type='text/javascript' src='https://web.sheffieldlive.org/wp-includes/js/wp-embed.min.js?ver=4ed90213eec9ebfae1c9b84013d0ae33'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = false;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = false;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"150",
				skin:"red",
				animate:true,
				volume:.8,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:true,
				showRew:true,
				addShadow: false,
				downloadable:true,
				downloadPage:null,
				swfPath:"https://web.sheffieldlive.org/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(false)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(false){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 12000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

	
</div>
  </body>
</html><!-- lite cache 2018-10-04 06:55:16 -->